English | Magyar
JS ki | CSS ki | Ékezetek ki
Lapozó:  (0 - 1178) 
<== | ==>
Ugrás a végére | Utolsó oldal
OS for Sparc64 | OS for PPC | Qt3 for PPC | OpenOpera patches | Opera 12.15 source | Otter Browser Linux x64 - Qt5.10.1/QtWebKit5.602.1 (2018.09.26. 19:42)
besztofbégéaefcé | CSÉNDZSLOG | WebToolz | DDG Shit Filter | Google Shit Filter | Progz | Fast CSS Box | Browser | OS | Agent | Statisztika | BBCode
Monospace font-family: Courier New | Browser default monospace
Keresés
Σ: 16 post

Ádám  (statz) Főfasz
#4, Főfasz (1481)
836 | #4980 | ^ | Idézet | Mon, 29 Oct 2018 21:01:07 +01
89.133.*.* Linux x86 Google Chrome Hungary *.catv.broadband.hu
@TCH:
A gyári nVIDIA féle van fennt? Ha nem, akkor tedd fel azt, ez a legújabb 410.73-as, ha nem jó, akkor itt az összes nVIDIA driver listája, valamelyik csak jó lesz. Jah, ezt a postomat olvasd el, mert a full videógyorsításhoz be kell kapcsolni egy-két dolgot.
Köszi, így jobb lett.
@TCH:
Csak az GTK3-as, ami kerülendő. Próbáld az LXTask-ot:
Tényleg jobb, köszi.
@TCH:
Te tudod. Én úgy használom az összes Linuxot már kb. 2003 óta és még sose volt gáz semmiből. Persze, ha valaki kezdő, akkor tényleg nem célszerű.
Most egyelőre jó ez így, aztán majd ha kicsit jobban átlátom ezt az egészet, majd használom rootként. Egyébként ha jól tudom, egy csomó program nem hajlandó úgy futni.


Ádám  (statz) Főfasz
#4, Főfasz (1481)
184 | #4981 | ^ | Idézet | Mon, 29 Oct 2018 21:08:47 +01
89.133.*.* Linux x86 Mozilla Firefox Hungary *.catv.broadband.hu
Igen, például ahogy látom, a krómilyum meg sem akar mozdulni rootként. Bár van rá megoldás.


TCH  (statz) Főfasz
#1, Főfasz (8269)
775 | #4982 | ^ | Idézet | Mon, 29 Oct 2018 21:46:43 +01
178.164.*.* Linux x86 Opera Classic Hungary *.pool.digikabel.hu
@Ádám:
Igen, például ahogy látom, a krómilyum meg sem akar mozdulni rootként. [url=https://askubuntu.com/questions/451290/how-to-run-chromium-as-root]Bár van rá megoldás.[url]
Sajnos az a megoldás már nem működik, mert a fasszopó kugli fejlesztői is rájöttek erre és az nem úgy van, hogy te mondjad meg, hogy mit akarsz csinálni a rendszeren, úgyhogy a geteuid átírása már csak crash-t fog eredményezni. Helyette azt lehet csinálni, hogy a krómilyumot a --no-sandbox --user-data-dir paraméterekkel futtatod, úgy menni fog, csak bedob egy húgysárga csíkot felülre, hogy denecsináldmán. Amúgy króm származékok használata ellenjavalt. Igaz a bugrókáé is, de érted...


TCH  (statz) Főfasz
#1, Főfasz (8269)
222 | #4983 | ^ | Idézet | Tue, 30 Oct 2018 11:06:12 +01
178.164.*.* Linux x86 Opera Classic Hungary *.pool.digikabel.hu
Na, itt van winfos tízhez egy hülyeség kikapcsoló segédprogram: https://www.oo-software.com/en/shutup10

Köszönet a linkért gigalomania kollégának.


Ádám  (statz) Főfasz
#4, Főfasz (1481)
199 | #4984 | ^ | Idézet | Tue, 30 Oct 2018 13:02:37 +01
37.76.*.* Android Mobile Samsung Browser Hungary *.nat.pool.telekom.hu
Ja, egy olyan kémkedéskikapcsoló program, ami telepítés közben megkérdezi, hogy telepíted-e a fasztuggyamilyen toolbart.
A Winaero Tweaker jobb, és egy csomó más dolgot is tud még.


TCH  (statz) Főfasz
#1, Főfasz (8269)
220 | #4985 | ^ | Idézet | Tue, 30 Oct 2018 23:42:50 +01
178.164.*.* Linux x86 Opera Classic Hungary *.pool.digikabel.hu
Rohadjak meg, én erre ma már válaszoltam, még tovább is löktem a tippedet a HUP-ra; hova lett a kommentem...?

Na, mindegy, szóval nem kell telepíteni a toolbart, a tippet meg köszi, ki fogjuk ezt is próbálni.


Ádám  (statz) Főfasz
#4, Főfasz (1481)
130 | #4986 | ^ | Idézet | Wed, 31 Oct 2018 10:26:51 +01
89.133.*.* Android Mobile Samsung Browser Hungary *.catv.broadband.hu
Van ilyen...


M4u5  (statz) Felfasz
#12, Felfasz (161)
441 | #4987 | ^ | Idézet | Wed, 31 Oct 2018 12:19:06 +01
78.92.*.* Linux x86 Mozilla Firefox Hungary *.dsl.pool.telekom.hu
Valaki meg tudja-e mondani, miért nem hajlandó az ibus-anthy konvertálni nekem? A japán bevitel működik, ha a huburguhunyáfot parancssorban nyitom meg env XY_IM_MODULE=ibus paranccsal, de minden más esetben meg nem konvertál és nem is reagál a nullára (ami japán billentyűzeten a váltóbillentyű). A bashrc-m megfelelően meg van patchelve, az IBus be van állítva azonnal indulóként a Plasma 5-ben.
Mit csinálok rosszul?


Prometheus  (statz) Főfasz
#3, Főfasz (1668)
83 | #4988 | ^ | Idézet | Wed, 31 Oct 2018 15:45:07 +01
31.46.*.* winhate Google Chrome Hungary *.catv.pool.telekom.hu
És arról mi a véleményetek, hogy az IBM fölvásárolja a Red Hat linuszkot? :)


TCH  (statz) Főfasz
#1, Főfasz (8269)
25491 | #4989 | ^ | Idézet | Wed, 31 Oct 2018 17:30:10 +01
84.236.*.* Linux x86 Opera Classic Hungary *.pool.digikabel.hu
Thx, bedobtam hupra is.
@M4u5:
Valaki meg tudja-e mondani, miért nem hajlandó az ibus-anthy konvertálni nekem? A japán bevitel működik, ha a huburguhunyáfot parancssorban nyitom meg env XY_IM_MODULE=ibus paranccsal, de minden más esetben meg nem konvertál és nem is reagál a nullára (ami japán billentyűzeten a váltóbillentyű). A bashrc-m megfelelően meg van patchelve, az IBus be van állítva azonnal indulóként a Plasma 5-ben.
Mit csinálok rosszul?
Erre talán kemi tudna válaszolni, ő foglalkozott ilyesmikkel, csak már június óta nem írt ide.
@Prometheus:
És arról mi a véleményetek, hogy az IBM fölvásárolja a Red Hat linuszkot? :)
Én már bedobtam az előző oldalon, reakció nem jött.
Kurwa anyját a Debian Teamnek és a kurwa anyját a libfprint fejlesztőjének is! Utóbbinak azért, mert a kibaszott libfprint lebuildeléséhez egy "Meson" nevezetű hulladék buildsystem kell, amihez meg python3 meg ninja, az előbbinek meg azért, mert képesek voltak feltenni egy úgy feltenni egy olyan mesont a repoba, amihez Python 3.5 kell, hogy Pythonból meg csak a 3.4-est rakták fel! És a kurwa anyjukat azért is, hogy a fél rendszer dependál rá, így nem lehet frissíteni! Barmok! Lassan ideje lészen a Devuan 2-re való frissítésnek...

Sz*rk: A Debian Team-re vonatkozó részt félig visszaszívtam (a dependencyért még mindig be lehet kapni a faszt) és helyette a Python és a Meson Teameknek dukál a lófasz. Ugye itt van egy guide, hogy hogyan kell a Mesont telepíteni: http://mesonbuild.com/Quick-guide.html Ez azt írja, hogy:
apt-get install python3 python3-pip ninja-build
pip3 install --user meson
Na, ez az, ami Debian 8-on nem megy, mert bereklamál a 3.4-es miatt. Namármost, én megpróbáltam felrakni a Python3.6-ot:
echo "deb http://ppa.launchpad.net/jonathonf/python-3.6/ubuntu trusty main" >> /etc/apt/sources.list
apt-get update
apt-get install python3.6
cd /usr/bin
rm python3
ln -s python3.6 python3
Meg lehet próbálkozni a Xeniallal is, de az a Debian 8 után jött ki és lehet, hogy olyan függőségei vannak, amik Jessie alatt nem kielégíthetőek, meg mivel a Xenial már systemd fertőzött, lehet, hogy arra is dependál, mert a systemd-re minden repoban minden szar dependál, hogy megkerülhetetlen legyen, mondjuk a Python3.6-ot pont nem tudom, na mindegy, lófasz, nekem felment Trustyval. Utána viszont a kurwa Meson install ugyanúgy beszart.
Traceback (most recent call last):
  File "/usr/bin/pip3", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python3/dist-packages/pkg_resources.py", line 1520, in <module>
    register_loader_type(importlib_bootstrap.SourceFileLoader, DefaultProvider)
AttributeError: module 'importlib._bootstrap' has no attribute 'SourceFileLoader'
Nem tudom miért, de rohadjon meg az is. Utólag kiderült, hogy van viszont egy Python3.4 kompatibilis verziója, szóval az eredeti parancs helyesen:
pip3 install --user meson==0.44.1
és akkor települni fog.

Sz*rk:
root@Csabi:/tmp/libfprint-V_0_8_2/libfprint-V_0_8_2# meson build
bash: meson: parancs nem található
Gázkamra.

Sz*rk: Mint egy sorstársam leírta:
~/.local/bin/meson build
Eredmény?
Meson version is 0.44.1 but project requires >= 0.45.0.
Kész. :) Dögöljön meg a libfprint és a Meson fejlesztőbrigádja.

Sz*rk: Arra még rájöttem, hogy
wget http://cz.archive.ubuntu.com/ubuntu/pool/universe/p/python-pip/python-pip-whl_8.1.1-2_all.deb
dpkg -i python-pip-whl_8.1.1-2_all.deb
apt-get install python3.6-venv libpython3.6
apt-get remove python3-pip
pyvenv-3.6 install pip3
De ezután kb. nincs pip3 sehol sem... Na, ezért egy nagy fos minden, amihez a kibaszott pitonnak köze van. Óriáskígyót nekik.

Sz*rk: Bazdmeg, ez a geci befosta a pip3-at abba a kibaszott könyvtárba, ahol épp voltam! WTF?!

Sz*rk:
cd /usr/local
python3 -m venv install pip3
cd bin
ln -s /usr/local/pip3/bin/pip3 ./
pip3 install --user meson
uilding wheels for collected packages: meson
  Running setup.py bdist_wheel for meson ... error
  Complete output from command /usr/local/pip3/bin/python3 -u -c "import setuptools, tokenize;__file__='/tmp/pip-build-rpwciffx/meson/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" bdist_wheel -d /tmp/tmp3zbapltopip-wheel- --python-tag cp36:
  /usr/lib/python3.6/distutils/dist.py:261: UserWarning: Unknown distribution option: 'python_requires'
    warnings.warn(msg)
  usage: -c [global_opts] cmd1 [cmd1_opts] [cmd2 [cmd2_opts] ...]
     or: -c --help [cmd1 cmd2 ...]
     or: -c --help-commands
     or: -c cmd --help

  error: invalid command 'bdist_wheel'

  ----------------------------------------
  Failed building wheel for meson
  Running setup.py clean for meson
Failed to build meson
Installing collected packages: meson
  Running setup.py install for meson ... done
Successfully installed meson
You are using pip version 8.1.1, however version 18.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.

XDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDHát ez teljesen kész... Komolyan, a mikrofos már könyörög a receptért, hogy hogy lehet ekkora fost összeszarni, mint a Ptyhon3/Meson kombó...

Sz*rk:
pip3 install wheel
És akkor már lebuildelődik ez a kurwa Meson...

Sz*rk: De működni továbbra sem működik, bazdmeg!
root@Csabi:/tmp/libfprint-V_0_8_2# meson build
bash: meson: parancs nem található
root@Csabi:/tmp/libfprint-V_0_8_2# ~/.local/bin/meson build
Traceback (most recent call last):
  File "/root/.local/bin/meson", line 7, in <module>
    from mesonbuild.mesonmain import main
ModuleNotFoundError: No module named 'mesonbuild'
Több helyen is írják, hogy ez azért van, mert nem Python 3.5-tel futtatja az ember, hanem 3.6-tal, noha ez már állítólag javítva van...



Sz*rk: Aszongya egy sorstársam, hogy nincsen berakva PATH-ba. Egy tutorial meg azt mondja, hogy azt a PYTHONPATH-ba kell berakni.
export PYTHONPATH=/root/.local/lib/python3.6/site-packages/
root@Csabi:/tmp/libfprint-V_0_8_2# ~/.local/bin/meson build
The Meson build system
Version: 0.48.1
Source dir: /tmp/libfprint-V_0_8_2
Build dir: /tmp/libfprint-V_0_8_2/build
Build type: native build
Project name: libfprint
Project version: 0.8.2
Native C compiler: cc (gcc 4.9.2 "cc (Debian 4.9.2-10+deb8u1) 4.9.2")
Native C++ compiler: c++ (gcc 4.9.2 "c++ (Debian 4.9.2-10+deb8u1) 4.9.2")
Build machine cpu family: x86_64
Build machine cpu: x86_64
Compiler for C supports arguments -fgnu89-inline: YES
Compiler for C supports arguments -fvisibility=hidden: YES
Compiler for C supports arguments -std=gnu99: YES
Compiler for C supports arguments -Wall: YES
Compiler for C supports arguments -Wundef: YES
Compiler for C supports arguments -Wunused: YES
Compiler for C supports arguments -Wstrict-prototypes: YES
Compiler for C supports arguments -Werror-implicit-function-declaration: YES
Compiler for C supports arguments -Wno-pointer-sign -Wpointer-sign: YES
Compiler for C supports arguments -Wshadow: YES
Found pkg-config: /usr/bin/pkg-config (0.28)
Dependency glib-2.0 found: YES 2.42.1
Dependency libusb-1.0 found: YES 1.0.19
Library m found: YES
Dependency nss found: YES 3.26
Dependency pixman-1 found: YES 0.32.6
Dependency pixman-1 found: YES (cached)
Dependency udev found: YES 215
Library X11 found: YES
Dependency xv found: YES 1.0.10
Configuring config.h using configuration
Configuring drivers_definitions.h with command
Configuring drivers_arrays.h with command
Configuring gtkdocentities.ent using configuration
Build targets in project: 11

ERROR: Could not detect Ninja v1.5 or newer

A full log can be found at /tmp/libfprint-V_0_8_2/build/meson-logs/meson-log.txt
Most már tényleg kezdem kurwára unni bazdmeg...

Sz*rk:
cd /tmp
git clone git://github.com/ninja-build/ninja.git
cd ninja
git checkout release
./configure.py --bootstrap
cp ninja /usr/local/bin/
Értelemszerűen az először feleslegesen telepített ninnyát le kell szedni a faszba.

Sz*rk: Ki fogom irtani a libfprint fejlesztőinek a családját...
root@Csabi:/tmp/libfprint-V_0_8_2# export PYTHONPATH=/root/.local/lib/python3.6/site-packages/
root@Csabi:/tmp/libfprint-V_0_8_2# ~/.local/bin/meson build
The Meson build system
Version: 0.48.1
Source dir: /tmp/libfprint-V_0_8_2
Build dir: /tmp/libfprint-V_0_8_2/build
Build type: native build
Project name: libfprint
Project version: 0.8.2
Native C compiler: cc (gcc 4.9.2 "cc (Debian 4.9.2-10+deb8u1) 4.9.2")
Native C++ compiler: c++ (gcc 4.9.2 "c++ (Debian 4.9.2-10+deb8u1) 4.9.2")
Build machine cpu family: x86_64
Build machine cpu: x86_64
Compiler for C supports arguments -fgnu89-inline: YES
Compiler for C supports arguments -fvisibility=hidden: YES
Compiler for C supports arguments -std=gnu99: YES
Compiler for C supports arguments -Wall: YES
Compiler for C supports arguments -Wundef: YES
Compiler for C supports arguments -Wunused: YES
Compiler for C supports arguments -Wstrict-prototypes: YES
Compiler for C supports arguments -Werror-implicit-function-declaration: YES
Compiler for C supports arguments -Wno-pointer-sign -Wpointer-sign: YES
Compiler for C supports arguments -Wshadow: YES
Found pkg-config: /usr/bin/pkg-config (0.28)
Dependency glib-2.0 found: YES 2.42.1
Dependency libusb-1.0 found: YES 1.0.19
Library m found: YES
Dependency nss found: YES 3.26
Dependency pixman-1 found: YES 0.32.6
Dependency pixman-1 found: YES (cached)
Dependency udev found: YES 215
Library X11 found: YES
Dependency xv found: YES 1.0.10
Configuring config.h using configuration
Configuring drivers_definitions.h with command
Configuring drivers_arrays.h with command
Configuring gtkdocentities.ent using configuration
Build targets in project: 11
Found ninja-1.8.2 at /usr/local/bin/ninja
root@Csabi:/tmp/libfprint-V_0_8_2# cd build
root@Csabi:/tmp/libfprint-V_0_8_2/build# ninja
[2/80] Compiling C object 'libfprint/libfprint@@fprint@sha/poll.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/poll.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/poll.c.o' -MF 'libfprint/libfprint@@fprint@sha/poll.c.o.d' -o 'libfprint/libfprint@@fprint@sha/poll.c.o' -c ../libfprint/poll.c
../libfprint/poll.c: In function ‘fpi_timeout_cancel’:
../libfprint/poll.c:133:2: error: implicit declaration of function ‘G_DEBUG_HERE’ [-Werror=implicit-function-declaration]
  G_DEBUG_HERE();
  ^
cc1: some warnings being treated as errors
[3/80] Compiling C object 'libfprint/libfprint@@fprint@sha/imgdev.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/imgdev.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/imgdev.c.o' -MF 'libfprint/libfprint@@fprint@sha/imgdev.c.o.d' -o 'libfprint/libfprint@@fprint@sha/imgdev.c.o' -c ../libfprint/imgdev.c
../libfprint/imgdev.c: In function ‘fpi_imgdev_image_captured’:
../libfprint/imgdev.c:234:2: error: implicit declaration of function ‘G_DEBUG_HERE’ [-Werror=implicit-function-declaration]
  G_DEBUG_HERE();
  ^
cc1: some warnings being treated as errors
[4/80] Compiling C object 'libfprint/libfprint@@fprint@sha/sync.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/sync.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/sync.c.o' -MF 'libfprint/libfprint@@fprint@sha/sync.c.o.d' -o 'libfprint/libfprint@@fprint@sha/sync.c.o' -c ../libfprint/sync.c
../libfprint/sync.c: In function ‘fp_dev_open’:
../libfprint/sync.c:56:2: error: implicit declaration of function ‘G_DEBUG_HERE’ [-Werror=implicit-function-declaration]
  G_DEBUG_HERE();
  ^
cc1: some warnings being treated as errors
[5/80] Compiling C object 'libfprint/libfprint@@fprint@sha/core.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/core.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/core.c.o' -MF 'libfprint/libfprint@@fprint@sha/core.c.o.d' -o 'libfprint/libfprint@@fprint@sha/core.c.o' -c ../libfprint/core.c
../libfprint/core.c: In function ‘fp_init’:
../libfprint/core.c:752:2: error: implicit declaration of function ‘G_DEBUG_HERE’ [-Werror=implicit-function-declaration]
  G_DEBUG_HERE();
  ^
cc1: some warnings being treated as errors
[6/80] Compiling C object 'libfprint/libfprint@@fprint@sha/data.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/data.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/data.c.o' -MF 'libfprint/libfprint@@fprint@sha/data.c.o.d' -o 'libfprint/libfprint@@fprint@sha/data.c.o' -c ../libfprint/data.c
../libfprint/data.c: In function ‘fp_print_data_get_data’:
../libfprint/data.c:150:2: error: implicit declaration of function ‘G_DEBUG_HERE’ [-Werror=implicit-function-declaration]
  G_DEBUG_HERE();
  ^
cc1: some warnings being treated as errors
[8/80] Compiling C object 'libfprint/libfprint@@fprint@sha/async.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/async.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/async.c.o' -MF 'libfprint/libfprint@@fprint@sha/async.c.o.d' -o 'libfprint/libfprint@@fprint@sha/async.c.o' -c ../libfprint/async.c
../libfprint/async.c: In function ‘fp_async_dev_open’:
../libfprint/async.c:59:2: error: implicit declaration of function ‘G_DEBUG_HERE’ [-Werror=implicit-function-declaration]
  G_DEBUG_HERE();
  ^
cc1: some warnings being treated as errors
[10/80] Compiling C object 'libfprint/...print@@fprint@sha/drivers_upektc.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/drivers_upektc.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/drivers_upektc.c.o' -MF 'libfprint/libfprint@@fprint@sha/drivers_upektc.c.o.d' -o 'libfprint/libfprint@@fprint@sha/drivers_upektc.c.o' -c ../libfprint/drivers/upektc.c
../libfprint/drivers/upektc.c: In function ‘start_finger_detection’:
../libfprint/drivers/upektc.c:254:2: error: implicit declaration of function ‘G_DEBUG_HERE’ [-Werror=implicit-function-declaration]
  G_DEBUG_HERE();
  ^
../libfprint/drivers/upektc.c: In function ‘capture_read_data_cb’:
../libfprint/drivers/upektc.c:315:2: error: implicit declaration of function ‘memcpy’ [-Werror=implicit-function-declaration]
  memcpy(img->data, data, IMAGE_SIZE);
  ^
../libfprint/drivers/upektc.c:315:2: warning: incompatible implicit declaration of built-in function ‘memcpy’
cc1: some warnings being treated as errors
[11/80] Compiling C object 'libfprint/...print@@fprint@sha/drivers_upekts.c.o'.
FAILED: libfprint/libfprint@@fprint@sha/drivers_upekts.c.o
cc -Ilibfprint/libfprint@@fprint@sha -Ilibfprint -I../libfprint -I. -I../ -I../libfprint/nbis/include -I/usr/include/glib-2.0 -I/usr/lib/x86_64-linux-gnu/glib-2.0/include -I/usr/include/libusb-1.0 -I/usr/include/nss -I/usr/include/nspr -I/usr/include/pixman-1 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -std=c99 -O2 -g -D_GNU_SOURCE '-DG_LOG_DOMAIN="libfprint"' -fPIC -fgnu89-inline -fvisibility=hidden -std=gnu99 -Wall -Wundef -Wunused -Wstrict-prototypes -Werror-implicit-function-declaration -Wno-pointer-sign -Wshadow  -MD -MQ 'libfprint/libfprint@@fprint@sha/drivers_upekts.c.o' -MF 'libfprint/libfprint@@fprint@sha/drivers_upekts.c.o.d' -o 'libfprint/libfprint@@fprint@sha/drivers_upekts.c.o' -c ../libfprint/drivers/upekts.c
../libfprint/drivers/upekts.c: In function ‘alloc_send_cmd_transfer’:
../libfprint/drivers/upekts.c:154:2: error: implicit declaration of function ‘memcpy’ [-Werror=implicit-function-declaration]
  memcpy(buf, ciao, strlen(ciao));
  ^
../libfprint/drivers/upekts.c:154:2: warning: incompatible implicit declaration of built-in function ‘memcpy’
../libfprint/drivers/upekts.c:154:2: error: implicit declaration of function ‘strlen’ [-Werror=implicit-function-declaration]
../libfprint/drivers/upekts.c:154:20: warning: incompatible implicit declaration of built-in function ‘strlen’
  memcpy(buf, ciao, strlen(ciao));
                    ^
../libfprint/drivers/upekts.c: In function ‘alloc_send_cmd28_transfer’:
../libfprint/drivers/upekts.c:192:2: warning: incompatible implicit declaration of built-in function ‘memcpy’
  memcpy(buf + 6, data, innerlen);
  ^
../libfprint/drivers/upekts.c: In function ‘__handle_incoming_msg’:
../libfprint/drivers/upekts.c:300:4: warning: incompatible implicit declaration of built-in function ‘memcpy’
    memcpy(retdata, buf + 7, len);
    ^
../libfprint/drivers/upekts.c:333:4: warning: incompatible implicit declaration of built-in function ‘memcpy’
    memcpy(retdata, innerbuf + 6, innerlen);
    ^
../libfprint/drivers/upekts.c: In function ‘read_msg_cb’:
../libfprint/drivers/upekts.c:391:2: error: implicit declaration of function ‘strncmp’ [-Werror=implicit-function-declaration]
  if (strncmp(data, "Ciao", 4) != 0) {
  ^
../libfprint/drivers/upekts.c: In function ‘e_handle_resp02’:
../libfprint/drivers/upekts.c:1085:2: error: implicit declaration of function ‘memcmp’ [-Werror=implicit-function-declaration]
  } else if (memcmp(data, scan_comp, sizeof(scan_comp)) != 0) {
  ^
../libfprint/drivers/upekts.c:1091:3: warning: incompatible implicit declaration of built-in function ‘memcpy’
   memcpy(item->data, data + sizeof(scan_comp),
   ^
../libfprint/drivers/upekts.c: In function ‘verify_start_sm_run_state’:
../libfprint/drivers/upekts.c:1263:3: warning: incompatible implicit declaration of built-in function ‘memcpy’
   memcpy(data, verify_hdr, sizeof(verify_hdr));
   ^
cc1: some warnings being treated as errors
ninja: build stopped: subcommand failed.
Sz*rk: Csináltam patchet hozzá: http://oscomp.hu/depot/fuck_libfprint.diff

Így már lebuildelődik a cucc, a binárisok, meg a headerek megvannak, de hogy lesz ebből install? Kézzel? Mekkora rulez ez a Meson. (NEM!)

Sz*rk:
ninja install
de a doksiknál így is elhasal..., nade leszarom, bazdmeg. A doksi mellékes, van online is...

Sz*rk: Ez a balfasz porrongy gecicsomag nindzsá beszórta a libeket a /usr/local/lib/x86_64-linux-gnu/ alá. Úgyhogy át kell linkelni a picsbe az /usr/lib alá.
Sz*rk másnap: Nnnna...akkor összeszedtem az egészet egy rövid kivonatba, hogy mégis mit kell csinálni, ha a latest libfprint nevű foshalmot le akarjuk forgatni Debian 8 alatt.

Először is szambázzunk be a /tmp alá:
cd /tmp
Eztán tőccsük le és kúrjuk fel a Python3.6-hoz szükséges Python pip whl csomagját:
wget http://cz.archive.ubuntu.com/ubuntu/pool/universe/p/python-pip/python-pip-whl_8.1.1-2_all.deb
dpkg -i python-pip-whl_8.1.1-2_all.deb
rm python-pip-whl_8.1.1-2_all.deb
Eztán gyühet a Python:
echo "deb http://ppa.launchpad.net/jonathonf/python-3.6/ubuntu trusty main" >> /etc/apt/sources.list
apt-get update
apt-get install python3.6 python3.6-venv libpython3.6
rm /usr/bin/python3
ln -s /usr/bin/python3.6 /usr/bin/python3
Ezután jöhet maga a pip3:
python3 -m venv install pip3
mv pip3 /usr/local/
ln -s /usr/local/pip3/bin/pip3 /usr/local/bin/pip3
Basszuk fel a meson és a hozzá szükséges wheel fosokat:
pip3 install wheel
pip3 install --user meson
Eztán frissíccsük a ninja nevű szarhulladmányt:
git clone git://github.com/ninja-build/ninja.git
cd ninja
git checkout release
./configure.py --bootstrap
cp ninja /usr/local/bin/
cd ..
rm -rf ninja
Szedjük le a libfprint 0.8.2 verzióját és tömöríccsük ki:
wget https://github.com/freedesktop/libfprint/archive/V_0_8_2.tar.gz
tar xzf V_0_8_2.tar.gz
Ráncsuk le az én pöcsömet (hehe) és applikáljuk:
wget http://oscomp.hu/depot/fuck_libfprint.diff
patch -p0 < fuck_libfprint.diff
rm fuck_libfprint.diff
Ekkor bemehetünk a könyvtárba és a PYTHONPATH beállítása után ráereszthetjük a meson-t a libfprint-re:
cd libfprint-V_0_8_2
export PYTHONPATH=/root/.local/lib/python3.6/site-packages/
~/.local/bin/meson builddir
Ha ez is megvan, akkor be a buildre használt könyvtárba és mehet a ninja:
cd builddir
ninja
ninja install
cd ../..
rm -rf libfprint-V_0_8_2
Köszöntem a figyelmetlen segget.

Update: És igen, a v0.8.2-vel működik a capture, ami a v0.5.1-gyel még beszart... \o/


Ádám  (statz) Főfasz
#4, Főfasz (1481)
2009 | #498a | ^ | Idézet | Wed, 31 Oct 2018 18:32:09 +01
89.133.*.* Linux x86 Google Chrome Hungary *.catv.broadband.hu
Az imént varázsoltam winfost egy laptopra, és króm installálás közben elgondolkodtam azon, hogy a mikrofos edge-et azért hívják edge-nek, mert olyan gyorsan lehet vele böngészni, mintha edge kapcsolatod lenne?
Én kérek elnézést...

@https://index.hu/techtud/2018/10/31/manipulaljak_a_kisgyermekeket_a_nepszeru_appok/:
5 éven alattiaknak szánt játékok és oktatási appok
Én 5 év alatt a játszótéren játszottam a többi gyerekkel, most mindenki azt a kurwa telefont nyomkodja már ebben a korban is?
@https://index.hu/techtud/2018/10/31/manipulaljak_a_kisgyermekeket_a_nepszeru_appok/:
A tévéhirdetéseket szigorúan szabályozzák, főleg azokat, amelyeknek gyermekek a célközönsége
Ehem, azért reklámoznak tampont a minimaxon.
@https://index.hu/techtud/2018/10/31/manipulaljak_a_kisgyermekeket_a_nepszeru_appok/:
A FIZETŐS APPOK 88 SZÁZALÉKÁBAN, AZ INGYENESEK 100 SZÁZALÉKÁBAN VOLTAK HIRDETÉSEK, BANNEREK, VAGY APPON BELÜLI VÁSÁRLÁS.
Akkor a fizetős appok 88%-át ki kell baszni az áruházból a picsába, ha én egyszer valamit megfizet az ember, akkor alap, hogy utána nincsenek benne hirdetések. Az ingyenesekbe még 1-2 normálisan elhelyezettet el tudok nézni, de ezek teljesképernyős bannerek meg automatikusan lejátszódó videók nagyrészt. Persze ilyenkor megoldás, hogy letiltod az app nethozzáférését, de ez nem rootolt telefonon szinte lehetetlen.

Egyébként tényleg elég aggasztó, hogy már a gyerekek után is kémkednek.

Egy epülseggnyaló cikk a hávégétől, a legújabb ájfonról. Elvileg ezt hívják "olcsó" ájfonnak, mert csak 300 ezer forintba kerül (annyiba került a Swiftem is, csak utóbbi kicsit hasznosabb dolog). Közbe meg eszerint lófasse' kapsz a pénzedért, bár nekem ez a csávó meg enyhén elvakult applehaternek tűnik:
youtube link


TCH  (statz) Főfasz
#1, Főfasz (8269)
1962 | #498b | ^ | Idézet | Fri, 02 Nov 2018 10:30:08 +01
94.21.*.* Linux x86 Opera Classic Hungary *.pool.digikabel.hu
@Ádám:
mintha edge kapcsolatod lenne?
Az milyen?
@Ádám:
Én 5 év alatt a játszótéren játszottam a többi gyerekkel, most mindenki azt a kurwa telefont nyomkodja már ebben a korban is?
Én már akkor is gépeztem speciel. Persze főleg játszottam, de szórakoztam pl. a DPaint III és IV programokkal, meg pötyögtem AMOS BASIC-ben (előtte meg CBM BASIC-ben). Szerintem attól függ, hogy mit csinál valaki a mobiljával. Ha kreatívkodik, vagy az ismereteit bővíti, azzal nincs baj. A fészbúk zombulás természetesen egyik kategóriába sem tartozik.
@Ádám:
Ehem, azért reklámoznak tampont a minimaxon.
Miért, a tampon tök jó gyerekjáték, lehúzod a sulislozin és röhögsz, hogy eldugul. :) (Én persze ilyet sosem csináltam...)
@Ádám:
Akkor a fizetős appok 88%-át ki kell baszni az áruházból a picsába, ha én egyszer valamit megfizet az ember, akkor alap, hogy utána nincsenek benne hirdetések.
+1
@Ádám:
Az ingyenesekbe még 1-2 normálisan elhelyezettet el tudok nézni
Én azt se. Ha nem tudom kiblokkolni, akkor nézek alternatíva után. Nem tolerálom a reklámot egy kibebaszott yottosecundumig sem. Zéró tolerancia. Oldják meg a bevételt máshogy, ha nem akarják, hogy fizetős legyen az app.
@Ádám:
Egyébként tényleg elég aggasztó, hogy már a gyerekek után is kémkednek.
Már? Eddig is kémkedtek.
@Ádám:
Elvileg ezt hívják "olcsó" ájfonnak, mert csak 300 ezer forintba kerül (annyiba került a Swiftem is, csak utóbbi kicsit hasznosabb dolog). Közbe meg eszerint lófasse' kapsz a pénzedért,
Ehhez nem tudok érdemben hozzászólni, ájfónt eddig csak messziről láttam... A droidról tudom, hogy egy használhatatlan fosrakás.


Ádám  (statz) Főfasz
#4, Főfasz (1481)
985 | #498c | ^ | Idézet | Fri, 02 Nov 2018 20:11:13 +01
84.224.*.* Linux x86 Google Chrome Hungary *.pool.telenor.hu
@TCH:
Az milyen?
https://en.wikipedia.org/wiki/Enhanced_Data_Rates_for_GSM_Evolution
@TCH:
Én már akkor is gépeztem speciel. Persze főleg játszottam, de szórakoztam pl. a DPaint III és IV programokkal, meg pötyögtem AMOS BASIC-ben (előtte meg CBM BASIC-ben). Szerintem attól függ, hogy mit csinál valaki a mobiljával. Ha kreatívkodik, vagy az ismereteit bővíti, azzal nincs baj. A fészbúk zombulás természetesen egyik kategóriába sem tartozik.
Ilyet én is csináltam, csak az én "korszakomban" már winfos98 volt wörddel meg mspaint-el. De manapság kendikrással meg hasonló fasságokkal játszanak, szerintem ez nem mondható kreatívkodásnak.
@TCH:
A droidról tudom, hogy egy használhatatlan fosrakás.
Hát akkor azt szorozd meg kettővel, és olyan az ájfon (a droid egyébként mostanában már kezd használható lenni)


TCH  (statz) Főfasz
#1, Főfasz (8269)
3113 | #498d | ^ | Idézet | Sat, 03 Nov 2018 11:31:20 +01
94.21.*.* Linux x86 Opera Classic Hungary *.pool.digikabel.hu
@https://en.wikipedia.org/wiki/Enhanced_Data_Rates_for_GSM_Evolution:
EDGE is considered a pre-3G radio technology
Ja értem. Így már üt a poén.
@Ádám:
Ilyet én is csináltam, csak az én "korszakomban" már winfos98 volt wörddel meg mspaint-el.
Úgy érted: wördpaddel. :) A win98-ban még az volt: a write.exe (5.x) és a wordpad.exe (6.x). De igen, az ilyen kísérletezgető szórakozás is belefér.
@Ádám:
De manapság kendikrással meg hasonló fasságokkal játszanak, szerintem ez nem mondható kreatívkodásnak.
Az nem. Bár minden generációnak a maga játékai tetszenek, ezen nincs mit csodálkozni. A probléma még nem is az, hogy esetleg debil egy játék (bárkinek tudok egy raklap debil játékot mutatni Amigára, C64-re és NES-re), hanem az, hogy a mai játékok egy jelentős része már rohadtul nem a játékról szól, hanem a fogyasztás erőltetéséről. Nyilván egy Doom N+1, vagy egy GTA N+1 az nem ez a kategória, ott elédbasznak egy egész világot, fasza grafikával és rengeteg lehetőséggel, ezek a mai napig okék a szememben, még akkor is, ha már a sokadik iteráció, mert azért mindig sikerül valami újdonságot belerakni. (Csak a gépigényük iszonyú, ha az "elvárt" kinézettel játszanál.) De a mobilokon meg a neten dívó freemiumok rohadtul nem kóserek. Aki kitalálta ezt a mikrotranzakciós szemétséget - hogy hiába vetted meg a játékot, ha játszani akarsz, ha játékélményt akarsz, akkor folyamatosan fizetgess - azt gázkamrába kéne csukni, kerozin/kénsav keverékkel meglocsolni és utána sugárzó rádiummal kevert fehérfoszforral begyújtani a faszba. (Hogy ehhez miért kell előtte gázkamrába csukni? Hát csak, hogy tudja, hol a helye...) Így ment tönkre a Honfoglaló is, mármint nem anyagilag, hanem játékélmény szempontjából.
@Ádám:
Hát akkor azt szorozd meg kettővel, és olyan az ájfon
Ha ez igaz, akkor az elég szomorú, főleg ennyi pénzért.
@Ádám:
(a droid egyébként mostanában már kezd használható lenni)
Szerintem meg nem. Anyám telefonján néha szoktam netezni: kritikán aluli. De pl. Ákos (a főnököm) most kötött velem egy kompromisszumot, minek keretében - kizárólag emailezés céljára - hozzámvágott egy okostelefont, amiből a srácok hardware-esen kiműtötték a kamerát, a mikrofont és a GPS-t, hogy ne tudjon a kugli lehallgatni, meg nyomonkövetni, stb. De nem is ez a lényeg, hanem az, hogy a rajta található rendszer egy akkora fosrakás, amire nincs szó. Tele van mindenféle tök felesleges programmal, "szolgáltatással" (pl. cloud storage, weather), amiket ki sem lehet kapcsolni. Úgyhogy format lesz a vége és megy fel egy Lineage OS. Vagy bármi, ami kuglimentes.


Ádám  (statz) Főfasz
#4, Főfasz (1481)
1415 | #498e | ^ | Idézet | Sat, 03 Nov 2018 16:15:09 +01
37.76.*.* Android Mobile Samsung Browser Hungary *.nat.pool.telekom.hu
@TCH:
A win98-ban még az volt: a write.exe (5.x) és a wordpad.exe (6.x).
Nem, a mi gépünkön volt ofisz is. Biztos.
@TCH:
a mai játékok egy jelentős része már rohadtul nem a játékról szól
Ezért nincs egy normális játék se mobilra (na meg persze emiatt a nyomorult táccsszkrín miatt). Ami élvezhető lenne, abból freemiumot csinálnak, ami meg nem freemium, az valami élvezhetetlen fos.
@TCH:
a rajta található rendszer egy akkora fosrakás, amire nincs szó. Tele van mindenféle tök felesleges programmal, "szolgáltatással" (pl. cloud storage, weather), amiket ki sem lehet kapcsolni. Úgyhogy format lesz a vége és megy fel egy Lineage OS. Vagy bármi, ami kuglimentes.
Persze, a gyári rendszerek használhatatlanok. Miután felraksz egy custom rom-ot, már tűrhető, de ájfonra nem lehet tenni semmit.

Direkt letöltés gúgli drájvból (ha nagy a fájl, akkor beszól, hogy nem tudja átvizsgálni, hogy van-e benne vírus (nem mintha lenne köze hozzá)):
adott a link, hogy drive.google.com/open?id=faszom vagy drive.google.com/view/faszom, csináljunk belőle drive.google.com/uc?id=faszom&export=download-ot.
Ez minden böngészőben és annak nevezett fosrakásban megy, kivéve... Krómban
Kurwa anyját a kuglinak.


TCH  (statz) Főfasz
#1, Főfasz (8269)
934 | #498f | ^ | Idézet | Sat, 03 Nov 2018 18:29:26 +01
84.236.*.* Linux x86 Opera Classic Hungary *.pool.digikabel.hu
@Ádám:
Ezért nincs egy normális játék se mobilra (na meg persze emiatt a nyomorult táccsszkrín miatt). Ami élvezhető lenne, abból freemiumot csinálnak, ami meg nem freemium, az valami élvezhetetlen fos.
Hát eszontam én is. Egyébként nyilván, ami élvezhetetlen fos, azért a kutya sem fizetne, tehát nincs értelme freemiumot csinálni belőle.
@Ádám:
Direkt letöltés gúgli drájvból (ha nagy a fájl, akkor beszól, hogy nem tudja átvizsgálni, hogy van-e benne vírus (nem mintha lenne köze hozzá)):
adott a link, hogy drive.google.com/open?id=faszom vagy drive.google.com/view/faszom, csináljunk belőle drive.google.com/uc?id=faszom&export=download-ot.
Ez minden böngészőben és annak nevezett fosrakásban megy, kivéve... Krómban
Kurwa anyját a kuglinak.

XDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDEgyébként köszi a tippet.


English | Magyar
JS ki | CSS ki | Ékezetek ki
Lapozó:  (0 - 1178) 
<== | ==>
Ugrás a végére | Utolsó oldal
OS for Sparc64 | OS for PPC | Qt3 for PPC | OpenOpera patches | Opera 12.15 source | Otter Browser Linux x64 - Qt5.10.1/QtWebKit5.602.1 (2018.09.26. 19:42)
besztofbégéaefcé | CSÉNDZSLOG | WebToolz | DDG Shit Filter | Google Shit Filter | Progz | Fast CSS Box | Browser | OS | Agent | Statisztika | BBCode
Monospace font-family: Courier New | Browser default monospace
Keresés

Név: (max 255 byte)

Email: (max 255 byte) Nem kötelező!

Üzenet: (max 65536 kar.) 65536-0=65536




crap_vkn v4.20.0 by TCH
Thx to saxus for the escaped string decoder function (PHP), the realIP function (PHP) & the SQL handle layer (PHP), to thookerov for the int_divide function (PHP), to Jeff Anderson for the getSelText function (JS), to Alex King for the insertAtCursor function (JS), Flood3r for the new CSS styles, Pety for the spamprotection idea and some design and comfort ideas, MaxMind for the IP2Country database, famfamfam for the flags of countries and an unknown PHP programmer for the removeAccents function.



Kecskebaszók ide!